Znaleziono 926 wyników

autor: jot
czw paź 19, 2017 6:37 pm
Forum: Nettemp Devices
Temat: BME280
Odpowiedzi: 106
Odsłony: 6464

Re: BME280

Panowie, ile BMW280 mogę wpiąc do i2c? Jeden tylko? Jeśli chodzi o BME/BMP to możesz podłączyć dokładnie 2 sztuki na szynę i2c. Jeden na adresie 0x77 drugi na adresie 0x76. Adres ustawiasz ręcznie przez zwarcie odpowiednich dwóch pól na płytce. Poza tym nie podłączysz do RPi więcej niż dwóch czujni...
autor: jot
czw paź 19, 2017 11:16 am
Forum: Problemy w trakcie instalacji i po instalacji
Temat: Próba aktualizacji wersji 4.1.21
Odpowiedzi: 7
Odsłony: 211

Re: Próba aktualizacji wersji 4.1.21

To fix it, change the max_allowed_packet value in your my.cnf file (that's your MySQL configuration file) to 20: max_allowed_packet = 20M Zmiana konfiguracji MySQL w przypadku baz SQLite (a takie są używane w NT) nie da żadnego efektu. Zmieniłem jak pisałeś w pliku /etc/mysql/my.cnf, ale dalej upda...
autor: jot
śr paź 18, 2017 12:55 pm
Forum: Problemy w trakcie instalacji i po instalacji
Temat: Próba aktualizacji wersji 4.1.21
Odpowiedzi: 7
Odsłony: 211

Re: Próba aktualizacji wersji 4.1.21

Wykonaj w konsoli:

Kod: Zaznacz cały

sudo service cron stop
odczekaj co najmniej 2-3 minuty, wykonaj raz jeszcze update via WEB, a następnie wróć do konsoli i wykonaj:

Kod: Zaznacz cały

sudo service cron start
autor: jot
ndz paź 08, 2017 4:12 pm
Forum: Problemy w trakcie instalacji i po instalacji
Temat: Instalacja Nettemp ktoś pomoże
Odpowiedzi: 20
Odsłony: 462

Re: Instalacja Nettemp ktoś pomoże

maly_13 pisze:
ndz paź 08, 2017 9:42 am
Reading package lists... Error!E: Write error - write (28: No space left on device)
Skończyło Ci się miejsce na karcie, albo powoli jej czas się kończy.
Spróbuj coś większego (tak z 50MB) usunąć i wtedy jeszcze raz spróbuj.
autor: jot
sob paź 07, 2017 9:03 pm
Forum: inne
Temat: NetTemp + Debian + OMV
Odpowiedzi: 12
Odsłony: 442

Re: NetTemp + Debian + OMV

Generalnie zależy czy bardziej boisz się utraty danych z powodu padu dysku, czy jakiegoś cryptera. W opcji (1) dwa dyski i raid. W opcji (2) dwa dyski w dwóch urządzeniach i automatyczne backupy z weryfikacją jak dużo plików się zmieniło:p
autor: jot
sob paź 07, 2017 8:52 pm
Forum: Problemy w trakcie instalacji i po instalacji
Temat: Instalacja Nettemp ktoś pomoże
Odpowiedzi: 20
Odsłony: 462

Re: Instalacja Nettemp ktoś pomoże

Jeśli instalujesz NT na Raspbianie Jessie skorzystaj z >tego< poradnika. Jeśli na tym nowym to nie wiem co Tobie powiedzieć :-)
autor: jot
pt paź 06, 2017 9:57 pm
Forum: inne
Temat: NetTemp + Debian + OMV
Odpowiedzi: 12
Odsłony: 442

Re: NetTemp + Debian + OMV

Jak pogodzić Debian 9 + OMV (wymaga PHP5) + NetTemp beta gdzie nowa instalka wymaga PHP7? Olej PHP7, zainstaluj betę przy użyciu procedury o której wspomniałem >tutaj< i później olewaj komunikaty o braku PHP7 ;-) Na chwilę obecną wszystko będzie działać tak samo dobrze na PHP5 jak na PHP7. 1. Jakie...
autor: jot
śr wrz 27, 2017 1:59 pm
Forum: Nettemp wersja 4
Temat: Aktualizacja 4.1.21
Odpowiedzi: 35
Odsłony: 1665

Re: Aktualizacja 4.1.21

Czujniki DHT nie są wykrywane "automagicznie". Musisz w konkretnym GPIO zdefiniować[*], że tam jest konkretny DHT i dopiero wtedy pojawi Ci się w new devices. [*] trochę zrobione jest na około: 1) Najpierw z NewDevices musisz sobie "dodać" GPIO do listy czujników 2) w Devices->Gpio kliknąć na konkre...
autor: jot
wt wrz 26, 2017 10:33 am
Forum: Problemy w trakcie instalacji i po instalacji
Temat: ZNOWU - problem przy instalacji
Odpowiedzi: 100
Odsłony: 5996

Re: ZNOWU - problem przy instalacji

Witam, padła mi karta więc wgrałem ponownie raspbian-jessie-lite i chciałem zainstalować nettemp beta zgodnie ze opisem na wiki. Niestety pojawiają się błędy. [ciach!] Bardzo proszę o podpowiedź jak ten problem rozwiązać Błędy się pojawiają, bo instalator jest już przygotowany pod nowszą wersję Ras...
autor: jot
wt wrz 26, 2017 10:25 am
Forum: Problemy w trakcie instalacji i po instalacji
Temat: Nettemp - PI konfiguracja - pomoc
Odpowiedzi: 9
Odsłony: 417

Re: Nettemp - PI konfiguracja - pomoc

xhunter pisze:
wt wrz 26, 2017 7:56 am
dzięki jot, pomogło.

Teraz mam jeszcze inny problem przypadkowo włączyłem www authmod i teraz nie moge się zalogować. Jak to wyłączyć z poziomu konsoli?
Spróbuj:

Kod: Zaznacz cały

sudo lighttpd-disable-mod auth
sudo service lighttpd restart