Charts - system stats problem

Funkcje dostępne w nettemp
coolturka
Posty: 81
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Charts - system stats problem

Post autor: coolturka » śr lip 26, 2017 1:13 pm

nie działa. w error log natomiast zniknał error w lini 102 po zmianie o ktorej pisales. został tylko ten

Kod: Zaznacz cały

2017-07-26 12:08:00: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370

jot
Posty: 926
Rejestracja: śr lut 03, 2016 8:50 pm

Re: Charts - system stats problem

Post autor: jot » śr lip 26, 2017 3:25 pm

@coolturka trochę za mało tych logów..
pimowo pisze:
śr lip 26, 2017 12:49 pm
Czy to czasem opcja NT->"Settings"->"Charts"->"Fast view (don't get all data)" nie powinna być na "OFF"?
Może, ale nie musi - generalnie fastview daje to, że wykresy ładują się szybciej, bo po prostu ładowanych jest mniej punktów pomiarowych - powiedzmy co Xty..

coolturka
Posty: 81
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Charts - system stats problem

Post autor: coolturka » śr lip 26, 2017 8:28 pm

jot pisze:
śr lip 26, 2017 3:25 pm
@coolturka trochę za mało tych logów..
no w /var/log/lighttpd/error.log są tylko takie logi gdy próbuję wejść w system stats.

Kod: Zaznacz cały

2017-07-26 19:21:30: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:21:38: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:22:08: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:22:15: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:22:25: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:22:30: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
2017-07-26 19:22:39: (mod_fastcgi.c.2702) FastCGI-stderr: PHP message: PHP Notice:  Undefined offset: 1 in /var/www/nettemp/receiver.php on line 370
chyba, że mogę jeszcze jakieś inne logi dołączyć. Zastanawia mnie dlaczego akurat dla system stats nie ma nawet skali.

Mały update, w Electricity Wh też nie mam wykresu ani skali :/

coolturka
Posty: 81
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Charts - system stats problem

Post autor: coolturka » sob lip 29, 2017 12:30 am

Po świeżej instalacji najnowszej wersji raspbiana i nettemp, system stats chodziło dopóki żaden czujnik nie był dodany. Po dodaniu jakiegokolwiek czujnika system stats w charts przestał sie wyświetlać. Wartości charts w settings były zmienione tylko kolor na biały i domyślny wykres na dzienny zamiast godzinny. Nawet zmieniając na oryginalne wartości czyli kolor czarny i godzinny wykres nie pomaga.

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość