Nettem Pi Hat - malina przestaje działać

Tu proszę zgłaszać wszelkie problemy z instalacja i po
bechem
Posty: 7
Rejestracja: sob lip 14, 2018 9:25 am

Nettem Pi Hat - malina przestaje działać

Post autor: bechem » sob lip 14, 2018 9:33 am

Witam,
robię projekt, który ma na celu monitorowanie temperatury wielu punktów przy pomocy modułu Nettemp Pi Hat.
Jako, że jestem programistą instalacja maliny i nettempa z repozytorium nie nastręczyła problemów.
Nie jestem sprzętowcem i mam problem z płytką. Gdy wpinam moduł w malinę ta przestaje startować. Czy ktoś może coś podpowiedzieć?

Mam jeszcze jedno pytanie związane z moją raczkującą wiedzą elektryczno eletroniczną. Jak do modułu nettem, do złącza RJ46 podpiąć czujniki DS18B20? Szukałem po necie instrukcji dla nooba, ale nic nie udało mi się wygóglać. Będę wdzięczny za linki.

swiezak
Posty: 1550
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Nettem Pi Hat - malina przestaje działać

Post autor: swiezak » ndz lip 15, 2018 11:06 am

Troszkę mało informacji. Jaka malina. Jaki zasilacz. (Ilu amperowy), czy do piHat masz już jakieś czujniki podłączone czy nie (np. źle podpięty czujnik i juz masz zwarcie) jak dasz radę to poślij fotki jak masz wpięte ( nie z neta tylko twoje podłączenie) jak mawia @pimowo jedno zdjęcie zastąpi 1000 słów :))

bechem
Posty: 7
Rejestracja: sob lip 14, 2018 9:25 am

Re: Nettem Pi Hat - malina przestaje działać

Post autor: bechem » pn lip 16, 2018 9:46 am

ok,
Nie działa zestaw nettemp pi hat + malina 3 b+ . Moduł bez czujników.
Po wpięciu modułu do RP 2 B+ moduł działa ok, malina startuje
Udało mi się już co nieco przez weekend zrobić, ale problem z chybionym zakupem RP3B+ pozostaje

Awatar użytkownika
Lisciasty
Posty: 31
Rejestracja: wt lis 15, 2016 8:08 pm

Re: Nettem Pi Hat - malina przestaje działać

Post autor: Lisciasty » śr sie 22, 2018 12:15 am

Mam podobny problem, czy już coś wiadomo o co chodzi?
Tzn. nie działa mi malina po podpięciu PI Hat z kamami...

ODPOWIEDZ