Znaleziono 156 wyników

autor: Kosiarz
pt sty 19, 2018 10:00 pm
Forum: Projekty i modyfikacje użytkowników
Temat: EasyESP NETTEMP - rom do pobrania, screeny
Odpowiedzi: 515
Odsłony: 25168

Re: EasyESP NETTEMP - rom do pobrania, screeny

swiezak pisze:
pt sty 19, 2018 9:39 pm
Kosiarz pisze:
pt sty 19, 2018 9:32 pm

A nie powinno byc gpio zamiast switch?
konfigurowałem wg. opisu z pierwszego posta, z kolei gpio w types ma H/L a my otrzymujemy wartość 0/1 to też będzie się gryzło- tak mi się wydaje
u mnie zawsze działało tak z włącznikiem
xx.png
z.png
bb.png
bb.png (10.04 KiB) Przejrzano 73 razy
cc.png
[/img]
autor: Kosiarz
pt sty 19, 2018 9:32 pm
Forum: Projekty i modyfikacje użytkowników
Temat: EasyESP NETTEMP - rom do pobrania, screeny
Odpowiedzi: 515
Odsłony: 25168

Re: EasyESP NETTEMP - rom do pobrania, screeny

Panowie potrzebuję pomocy. Próbuję odpalić przekaźnik na esp. Wgrane Wsad ESP Easy - Mega (2017.03.11) HTU21 NT odbiera prawidłowo dummy devices -odbiera prawidłowo W terminalu wysyła też prawidłowo ale NT nie chce zobaczyć przekaźnika https://obrazki.elektroda.pl/1202187700_1516393261_thumb.jpg ht...
autor: Kosiarz
wt sty 02, 2018 12:04 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

beta 4.1.26 Problemy

pasiekazj pisze:
No właśnie instalowałem najpierw nt3 a później beta
Rozumiem ze muszę od nowa instalkę robić na czysto?
Tak, najlepiej na czysto.
No to szkoda
Ale bardzo dziękuje za pomoc bo już zwątpiłem przez chwile w NT[emoji3]


Wysłane z iPhone za pomocą Tapatalk
autor: Kosiarz
wt sty 02, 2018 10:40 am
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

Instalowałeś od razu betę czu najpierw nt3 i potem przejście na betę ? Jeśli najpierw NT3 to spróbuj reinstalacji od razu na branchu beta. Instalowałem kilka dni temu i wszystko śmiga od strzała. Instalacja na strech. mkdir -p /var/www/nettemp && cd /var/www git clone https://github.com/sosprz/nett...
autor: Kosiarz
pn sty 01, 2018 11:03 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

U mnie działa. Mam ustawione w następujący sposób: https://images82.fotosik.pl/951/52527e824de9d65amed.jpg Jak dobrze pamiętam, możesz mieć problem jeśli nr gpio z esp pokrywa się z numerem gpio z maliny. konfliktu gpio nie mam malina v.s esp natomiast jak wywołuje skryptem przez strone do esp to d...
autor: Kosiarz
sob gru 30, 2017 3:24 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

Kolego @swiezak udało Ci się cos zadziałać w naszej sprawie błęduGpio ?
Tak myśle czy to wina mojego NT czy ogólny problem ?


Wysłane z iPhone za pomocą Tapatalk
autor: Kosiarz
pn gru 25, 2017 1:47 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

swiezak pisze:
pn gru 25, 2017 12:59 pm
u mnie podobny błąd tylko na gpio maliny. jest otwarte issue na githubie
Przy okazji Wesołych Świąt:)
u mnie na GPIO malina jest ok dla gpio 17 i 23, ale każde gpio easyesp tak się dziwnie kończy błędem..
autor: Kosiarz
sob gru 23, 2017 9:32 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

Dobry wieczór, Pojawił sie drugi problem z gpio na esp. Wcześniej wszystko działało jak nalezy Dzis po postawieniu na nowo NT i aktualizacji 4.26 mam brak mozliwości sterownia gpio na espeasy włącznik znajduje prawidłowo: 1.png Jest dodany do status: 2.png Po kliknięciu włącz pokazuje dziwną stronę ...
autor: Kosiarz
pt gru 22, 2017 9:11 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

pimowo pisze:
pt gru 22, 2017 8:58 pm
KLIK
@pimowo jak zawsze na straży kłopotów -jak za starych czasów z tego co pamiętam
Wielki dziękuje -na święta NT musi powstać na nowo - bez tego ani rusz!
Masz ode mnie ★★★★★
autor: Kosiarz
pt gru 22, 2017 8:54 pm
Forum: Nettemp wersja 4
Temat: beta 4.1.26 Problemy
Odpowiedzi: 17
Odsłony: 471

Re: beta 4.1.26 Problemy

Witam po dłużej przerwie gdzie NT funkcjonował prawie 9 mcy ale niestety padła karta więc stawiam od nowa wszystko i dodam trochę z innej "beczki" po aktualizacji New backup /var/www/nettemp/dbf/nettemp.db.2017-12-22_204425.7183 HEAD is now at 7a16b9c update Already up-to-date. Nettemp DB update not...