Kilka poprawek do beta 4.1.26

ryba_ns
Posty: 84
Rejestracja: sob gru 24, 2016 2:31 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: ryba_ns » ndz lis 04, 2018 7:51 pm

i ja nie porzuciłem NT, jakoś bardziej jest to wszystko wyraźniejsze i intuicyjne...
Pozdrawiam Wojtek

[email protected], WeatherStation [email protected], Raspberry Pi 3B

swiezak
Posty: 1546
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Kilka poprawek do beta 4.1.26

Post autor: swiezak » ndz lis 04, 2018 8:27 pm

Ja też siedzę tylko na NT. Potrzylem na inne systemy i nie przekonały mnie:) ustawione jest co potrzeba. Widgety mam swoje. Espeasy działa. A co nie działa to da się zrobić żeby działało:)

swiezak
Posty: 1546
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Kilka poprawek do beta 4.1.26

Post autor: swiezak » czw lis 08, 2018 5:51 pm

jak właczyć https na nettemp betamm 4.7.8? wpisywałem w szukajkę ale 128 stron wyskoczył wynik:D

Awatar użytkownika
pasiekazj
Posty: 727
Rejestracja: pn wrz 28, 2015 10:35 am
Lokalizacja: Częstochowa
Kontakt:

Re: Kilka poprawek do beta 4.1.26

Post autor: pasiekazj » czw lis 08, 2018 8:11 pm

swiezak pisze:
czw lis 08, 2018 5:51 pm
jak właczyć https na nettemp betamm 4.7.8? wpisywałem w szukajkę ale 128 stron wyskoczył wynik:D
viewtopic.php?f=6&t=1032&p=19274&hilit= ... 724#p19274

https://wiki.abc-service.com.pl/doku.ph ... :techfreak
Rpi 3 + SSD 240 GB + nettemp.
http://mmsite.pl

swiezak
Posty: 1546
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Kilka poprawek do beta 4.1.26

Post autor: swiezak » pt lis 09, 2018 10:31 am

pasiekazj pisze:
czw lis 08, 2018 8:11 pm
swiezak pisze:
czw lis 08, 2018 5:51 pm
jak właczyć https na nettemp betamm 4.7.8? wpisywałem w szukajkę ale 128 stron wyskoczył wynik:D
viewtopic.php?f=6&t=1032&p=19274&hilit= ... 724#p19274

https://wiki.abc-service.com.pl/doku.ph ... :techfreak
dzięki:)

coolturka
Posty: 200
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: coolturka » sob lis 10, 2018 2:35 am

Ok, zrobiłem update nt i raspbiana. I poszło prawie bezbolesnie. To prawie to to ze uciekł mi usb/rs323 z usb0 na usb01. I wartość napięcia, watt i elec dodały sie jako nowe w device. Teraz tak, jak „przepiąć” stare odczyty na nowe tak abym miał historie poprzednich odczytów?

Awatar użytkownika
pimowo
Betatester
Posty: 4692
Rejestracja: czw lut 19, 2015 9:17 am
Lokalizacja: Wołów

Re: Kilka poprawek do beta 4.1.26

Post autor: pimowo » sob lis 10, 2018 12:02 pm

@coolturka, masz coś jeszcze podłączone pod USB maliny?
Odłącz wszystko po za USB/RS232, reset systemu i podłącz resztę.
[email protected] HP MicroServer N54L, Raspberry Pi 3B, Raspberry Pi B+

coolturka
Posty: 200
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: coolturka » sob lis 10, 2018 7:29 pm

Tak, mam modem SMS i wifi do czujników espeasy.

Ten motyw z odłączeniem innych usb nie działa.

W zakładce device -> usb/serial jest tak jak było czyli /dev/ttyUSB0 ...., tylko w w device -> devices było usb_ttyUSB0_volt a teraz pojawiły sie nowe urządzenia usb_USB01_volt.

ODPOWIEDZ