Kilka poprawek do beta 4.1.26

coolturka
Posty: 172
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: coolturka » czw kwie 05, 2018 10:12 pm

artjur pisze:
czw kwie 05, 2018 2:34 pm
A tak jeszcze troszkę poza tematem.
Od jakiegoś czasu co kilka dni mam resety malinki i to tak się sypnie że nie ma strony, po SSH nie odpowiada - totalnie nic. Pomaga tylko ręczny reset. Co dziwne dzieje się tak o różnych godzinach ale zawsze w 17 minucie po pełnej godzinie. Wczoraj miałem o 5:17 I potem znów o 19:17 I obecnie znów niedostępny.
Jestem do soboty poza domem i nic już teraz nie zrobię ale może ktoś miał coś podobnego.
Dodam że system stoi na dysku na RP2. Karta tylko ta partycja rozruchowe ale nowa może trzy miesiące i to taka przemysłowa.
Też tak kiedyś miałem. Tylko nie wiem jak to godzinowo wyglądało. I nie wiem do dziś co było problemem. Porostu zwiecha I tylko reboot. Przeinstalowalem system, zmieniłem kartę. I problem zniknął. Tylko nie wiem co pomogło, nowy system czy karta.

artjur
Posty: 54
Rejestracja: ndz lis 13, 2016 1:55 pm
Lokalizacja: Kraków

Re: Kilka poprawek do beta 4.1.26

Post autor: artjur » czw kwie 05, 2018 10:37 pm

Dzięki za info jak wrócę do domciu popatrzę do crona i chyba też zrobię instalację od nowa bo już kilkaaktualizacji było pragma problem był kilka razy i może w sumie coś się posypało. Poczekam tylko jeszcze na oczekiwaną poprawę Day Plan 😉
Dwie malinki, kilka czujników, ale cały czas coś przybywa.
Człowiek uczy się przez całe życie, a i tak umiera głupi.

swiezak
Posty: 1469
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Kilka poprawek do beta 4.1.26

Post autor: swiezak » czw kwie 05, 2018 11:23 pm

@coolturka masz dwa maile. Jeden z którego wysyła a drugi na który wysyła. Jak dodajesz usera to tam dajesz mail na który chcesz dostawać. W settinhs/mail ustawiasz adres z którego wysyłasz powiadomienia.

pasiekazj
Posty: 553
Rejestracja: pn wrz 28, 2015 10:35 am
Lokalizacja: Częstochowa
Kontaktowanie:

Re: Kilka poprawek do beta 4.1.26

Post autor: pasiekazj » pt kwie 06, 2018 12:20 pm

swiezak pisze:
czw kwie 05, 2018 10:31 am
Można zrobić nawet wykrzyknik, nie ma znaczenia. Byle by się wyróżniało :)
Jak będxiemy szybciej testować to szybciej będziesz mógł zamykać pierdoły:)
Tak sobie myślę, czy jest sens, bo jeśli brak odczytów z czujnika to etykieta robi się pomarańczowa - dodatkowo ikonka miala ze wysłany.
Czerwony zarezerwowany dla alarmów min max.
Rpi 3 + SSD 240 GB + nettemp.

swiezak
Posty: 1469
Rejestracja: ndz maja 04, 2014 12:19 pm
Lokalizacja: śląskie

Re: Kilka poprawek do beta 4.1.26

Post autor: swiezak » pt kwie 06, 2018 3:29 pm

W sumie jak będzie ikoną maila i SMS to zacznie się ciasno robić. Protestujemy jak będzie trzeba to zawsze można dodać;)
Zauważony temat- aktualnie NT ma ustawiony domyślnie interwał 60min jak jest brak odczytu czujnika.

pasiekazj
Posty: 553
Rejestracja: pn wrz 28, 2015 10:35 am
Lokalizacja: Częstochowa
Kontaktowanie:

Re: Kilka poprawek do beta 4.1.26

Post autor: pasiekazj » pt kwie 06, 2018 3:44 pm

swiezak pisze:
pt kwie 06, 2018 3:29 pm
W sumie jak będzie ikoną maila i SMS to zacznie się ciasno robić. Protestujemy jak będzie trzeba to zawsze można dodać;)
Zauważony temat- aktualnie NT ma ustawiony domyślnie interwał 60min jak jest brak odczytu czujnika.
Taki interwał bo np esp na baterii posyłają czasem co godzinę lub dwie. Można zawsze zmienić w devices
Rpi 3 + SSD 240 GB + nettemp.

artjur
Posty: 54
Rejestracja: ndz lis 13, 2016 1:55 pm
Lokalizacja: Kraków

Re: Kilka poprawek do beta 4.1.26

Post autor: artjur » sob kwie 07, 2018 1:11 am

artjur pisze:
czw kwie 05, 2018 2:34 pm
A tak jeszcze troszkę poza tematem.
Od jakiegoś czasu co kilka dni mam resety malinki i to tak się sypnie że nie ma strony, po SSH nie odpowiada - totalnie nic. Pomaga tylko ręczny reset. Co dziwne dzieje się tak o różnych godzinach ale zawsze w 17 minucie po pełnej godzinie. Wczoraj miałem o 5:17 I potem znów o 19:17 I obecnie znów niedostępny.
Jestem do soboty poza domem i nic już teraz nie zrobię ale może ktoś miał coś podobnego.
Dodam że system stoi na dysku na RP2. Karta tylko ta partycja rozruchowe ale nowa może trzy miesiące i to taka przemysłowa.
Zacytuję sam siebie :)
Koledzy pomożecie?
W cronie siedzi takie coś

Kod: Zaznacz cały

17 *    * * *   root    cd / && run-parts --report /etc/cron.hourly
pasuje do tych moich restartów zawsze o godzinie xx:17
no ale z tego co się zorientowałem, to jest OK
Idąc dalej, w logach SMStools znalazłem coś takiego

Kod: Zaznacz cały

2018-04-05 06:17:09,2, smsd: Smsd v3.1.15 started.
2018-04-05 06:17:09,2, smsd: Running as smsd:dialout.
2018-04-05 06:17:09,4, smsd: File mode creation mask: 022 (0644, rw-r--r--).
2018-04-05 06:17:10,3, GSM1: Couldn't open serial port /dev/ttyS0, error: No such file or directory, waiting 30 sec.
2018-04-05 06:17:40,3, GSM1: Cannot open serial port /dev/ttyS0, error: No such file or directory
2018-04-05 06:17:40,2, GSM1: Modem handler 0 terminated. PID: 683, was started 18-04-05 06:17:10.
2018-04-05 22:17:09,2, smsd: Smsd v3.1.15 started.
2018-04-05 22:17:09,2, smsd: Running as smsd:dialout.
2018-04-05 22:17:09,4, smsd: File mode creation mask: 022 (0644, rw-r--r--).
2018-04-05 22:17:09,3, GSM1: Couldn't open serial port /dev/ttyS0, error: No such file or directory, waiting 30 sec.

jak widać godzina 6:17 i po tym zwiecha, ręczny restart ok. godziny 19 i potem znów 22:17 i też zwiecha.
Dodam że ja nie mam podłączonego modemu na USB, w ogóle z tego nie korzystam.
Co tu jest nie tak?
Dwie malinki, kilka czujników, ale cały czas coś przybywa.
Człowiek uczy się przez całe życie, a i tak umiera głupi.

coolturka
Posty: 172
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: coolturka » sob kwie 07, 2018 12:08 pm

@pasiekazj, po dzisiejszym update czujniki po WiFi przestaly pracowac, cos zmieniales w tym temacie?

Awatar użytkownika
slawko
Posty: 279
Rejestracja: czw lis 26, 2015 10:59 pm
Lokalizacja: Bełchatów

Re: Kilka poprawek do beta 4.1.26

Post autor: slawko » sob kwie 07, 2018 12:31 pm

coolturka pisze:
sob kwie 07, 2018 12:08 pm
@pasiekazj, po dzisiejszym update czujniki po WiFi przestaly pracowac, cos zmieniales w tym temacie?
Sprawdź czy key w Server-Node się nie zmienił.

coolturka
Posty: 172
Rejestracja: pt kwie 01, 2016 11:52 pm

Re: Kilka poprawek do beta 4.1.26

Post autor: coolturka » sob kwie 07, 2018 1:04 pm

slawko pisze:
sob kwie 07, 2018 12:31 pm
coolturka pisze:
sob kwie 07, 2018 12:08 pm
@pasiekazj, po dzisiejszym update czujniki po WiFi przestaly pracowac, cos zmieniales w tym temacie?
Sprawdź czy key w Server-Node się nie zmienił.
Dzieki, dziala. A jeszcze Nie tak dawno Sam pamietalem o tym server node...

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości